Datum: 23 Oktober 17, 11:48 Vormittag
Do you already have an account?

Passwort vergessen?


 Xenon grundeinstellung ?



violett


Anfänger
Beiträge 61
Moderator informieren

Offline Offline

  • **

  • 61
    Beiträge

  • Geschlecht: Männlich

    • Profil anzeigen

  • Fahrzeug: VW Bora Variant

  • Motor: V5 AQN

  • Baujahr: 2001
Hallo zusammen,

habe jetzt endlich Xenonscheinwerfer samt ALWR (Version ab 2002) verbaut und wollte nun codieren wie es Kufatec vorschreibt.

Codierung 00005

Aber hier krieg ich Probleme. Hatte das Auto bei ner freien Werkstatt mal hingestellt die mit nem BOSCH Tester KTS 670 arbeiten.

Das funzt schonmal nicht. Der Mechaniker meinte er könne zugreifen und 00005 auswählen, aber er übernimmt es nicht.

OK....zu nem Kumpel gefahren mit VCDS......da lässt er uns nicht mal auf das Steuergrät zugreifen.  :-(

Funzt das vielleicht echt nur mit VAG-COM? Oder muss irgendwas upgedatet werden? Kein Plan.

Xenon brennt auf jeden Fall genial.......nur die ALWR macht ....nix.....da bewegt sich gar nix. Als obs gar nicht verbaut wäre.

Ist das normal ? Ohne Codierung keine Funktion?

Die Steuergeräte unter den Scheinwerfern sind die richtigen (068er)

Was tun ?

VRBlocki


Autofahrer
Beiträge 557
Moderator informieren

Offline Offline

  • ***

  • 557
    Beiträge

  • Geschlecht: Männlich

    • Profil anzeigen

  • Fahrzeug: VW Bora Variant

  • Motor: ASZ 1,9 TDI PD 131PS

  • Baujahr: 2004
Hi, erst mal ist die 00005 falsch die Codierung ist für Sharan, Galaxy oder Alhambra! Für Bora muss es 00003 sein.

Die Codierung erfolgt bei der neuen Xenonversion über das linke Stg. Einfach über Vcds auswählen
Nein, ich bin nicht die Signatur! Ich mach hier nur sauber!


violett


Anfänger
Beiträge 61
Moderator informieren

Offline Offline

  • **

  • 61
    Beiträge

  • Geschlecht: Männlich

    • Profil anzeigen

  • Fahrzeug: VW Bora Variant

  • Motor: V5 AQN

  • Baujahr: 2001
Hi, ja ich weiss.....die Codierung ist hier im Threat ja super aufgeführt...000003 Bora Front. Nur Kufatec schreibt in der Anleitung die 000005, aus welchen Grund auch immer, vor.

VCDS lässt keine Auswahl zu....er sucht und findet nix !! Mein Kumpel meinte der Softwarestand von VCDS wäre "zu" aktuell. Vielleicht liegt es daran.....kann ich mir persönlich aber überhaupt nicht vorstellen.......
Das einzige wo wir Zugriff gekriegt haben waren die Wartungsintervalle.....

Wild82


Administrator
Beiträge 3022
Moderator informieren

Offline Offline

  • *****

  • 3022
    Beiträge

  • Geschlecht: Männlich

    • WN-XX xxxx

    • Profil anzeigen

  • Fahrzeug: VW Bora

  • Motor: TDI 90PS ALH

  • Baujahr: 12/2001
Mit VAG-Com bzw. VCDS musst die richtige Adresse auswählen.
Ich glaube bei der neuen Version der Steuergeräte ist es die 29 für das Linke und 39 für das Rechte. Ist im VCDS unter "Elektronik 1" zu finden. Die 55 auf der "Startseite" ist für die Alte Version  ;)


VRBlocki


Autofahrer
Beiträge 557
Moderator informieren

Offline Offline

  • ***

  • 557
    Beiträge

  • Geschlecht: Männlich

    • Profil anzeigen

  • Fahrzeug: VW Bora Variant

  • Motor: ASZ 1,9 TDI PD 131PS

  • Baujahr: 2004
Genau, man muss das Steuergerät manuell anwählen.
Nein, ich bin nicht die Signatur! Ich mach hier nur sauber!


svale46


Fahrschüler
Beiträge 33
Moderator informieren

Offline Offline

  • *

  • 33
    Beiträge

  • Geschlecht: Männlich

    • Profil anzeigen

  • Fahrzeug: VW

  • Motor: AGZ

  • Baujahr: 1999
Hallo zusammen, in welche Position muss man die Verstellschraube bringen, wenn der Scheinwerfer verstellt wurde, damit bei der Grundeinstellung (VCDS) die Einstellschraube nicht bricht.

Wild82


Administrator
Beiträge 3022
Moderator informieren

Offline Offline

  • *****

  • 3022
    Beiträge

  • Geschlecht: Männlich

    • WN-XX xxxx

    • Profil anzeigen

  • Fahrzeug: VW Bora

  • Motor: TDI 90PS ALH

  • Baujahr: 12/2001
Am besten in Mittelstellung. Die Schraube bricht meine ich wenn man beim einstellen zu hoch dreht bzw versucht einzustellen wenn die SW nicht in Grundeinstellungsmodus gebracht werden.

svale46


Fahrschüler
Beiträge 33
Moderator informieren

Offline Offline

  • *

  • 33
    Beiträge

  • Geschlecht: Männlich

    • Profil anzeigen

  • Fahrzeug: VW

  • Motor: AGZ

  • Baujahr: 1999
Danke. Gehe davon aus, das du als Mittelstellung die Mitte der Einstellschraube meinst. Oder liege ich da falsch ?!

 


Impressum    Nutzungsbedingungen    Boardregeln